Знакомство с программой

Top Next

Добро пожаловать в программу!

Программа служит для сохранения и загрузки настроек программ и игр. Программу удобно использовать перед перестановкой\сменой операционной системы или для резервирования настроек. При сохранении настроек экономится куча времени, терпения и сил, не надо каждый раз вбивать одни и те же данные , достаточно запустить мою программу и выбрать загрузку настроек для выделенной программы или все доступные сохранения. Также вы скажете программе спасибо, если вдруг вы удалите игру и забудете сохранить ваши сохраненки к ней (зачем где-то лазить и искать, если можно нажать 1 кнопку?) или система полетит.


Возможности програмы

Previous Top Next

Основные возможности программы, которые обеспечат вам комфортную работу за компьютером:
· Сохранение и загрузка настроек - теперь вам не надо задумываться о том, как перенести свои данные из программ и игр, как не потерять их при переустановке системы или при очередном сбое - программы все сделает за вас.
· Возможность создания собственных настроек - с помощью встроенного гибкого языка вы можете сами написать правила для сохранения и загрузки, например для специальных программ или ваших документов.
· Расширяемость программы - благодаря специально написанному языку программа поддерживает большинство программ и игр, и этот список постоянно растет. Это позволяет работать даже с редким и специализированным программным обеспечением и старыми и совсем новыми играми.
·


Как...

Enter topic text here.


Добавить свою программу

Для добавления своей программы рекомендую посмотреть конструкцию любого готового скрипта, более подробное руководство будет доступно позже.


Горячие кнопки

В программе работают следующие горячии кнопки:

· ENTER - сохраняет настройки выбранной или выбранных программ в активном списке. Если выбрана одна программа, которая уже имеет настройки, тогда настройки загружаются.
· DELETE - удаляет сохраненные настройки выбранной или выбранных программ в активном списке.
·


Благодарности

Previous Top

Автор программы: Курков Николай.

Благодарю:
Aivengo и Stariy_Poxmeln'nik - бета-тестинг, рекомендации, советы.


Загрузить настройки

Что необходимо сделать:

1. Выбираем нужную программу. Если Вы хотите загрузить настройки сразу нескольких программ, ставим рядом с ними галочки.
2. Если выбрана одна программа, загрузить можно кнопочкой Enter. Если программ несколько, воспользуйтесь кнопкой "Загрузить" на правой панели.

В процессе загрузки также появится панель прогресса в правом нижнем углу программы, с помощью которого можно визуально наблюдать за процессом загрузки настроек.
Важно: загружать настройки можно только тех программ, в списке у которых есть значок 3, который символизирует, что для этой программы есть сохранения.


Общение с разработчиками

Пообщаться с разработчиками программы вы можете несколькими способами:

· По электронной почте: support@kurkov-software.com.
· На официальном форуме программы: http://www.kurkov-software.com/forum.
· С непосредственным автором программы в режиме реального времени по аське: ICQ: 77-603-70.
·


Оплата программы

У Вас есть возможность оценить достоинства программы Saver бесплатно :).
Программа бесплатная для русскоязычного населения.


Ответы на вопросы

Внимание!
Если вы не нашли ответ на свой вопрос, вы всегда можете задать его на нашем форуме в разделе программы или прислать по электронной почте, мы обязательно вам ответим.

Список вопросов дополняется.


Сохранить настройки

Что необходимо сделать:

1. Выбираем нужную программу. Если Вы хотите сохранить настройки сразу нескольких программ, ставим рядом с ними галочки.

2. Далее можно просто нажать кнопочку Enter, либо мышкой нажать кнопку "Сохранить" на правой панели.
В процессе сохранения появится панель прогресса в правом нижнем углу программы, с помощью которого можно визуально наблюдать за процессом сохранения настроек.

3. После сохранения рядом с сохраненными программами появятся значки 3, которые говорят о том, что для них есть сохранения.


Удалить настройки программы

Что необходимо сделать:

1. Выбираем нужную программу. Если Вы хотите удалить настройки сразу нескольких программ, ставим рядом с ними галочки.
2. Для удаления можно воспользоваться кнопочкой Delete на клавиатуре или кнопкой "Загрузить" на правой панели.

В процессе загрузки также появится панель прогресса в правом нижнем углу программы, с помощью которого можно визуально наблюдать за процессом удаления настроек программ.

Информация: удаления настроек программ подразумевает, что вы удаляете зарезервированные настройки программ из хранилища, реальные же настройки программ, которыми вы пользуетесь, остаются в целости и сохранности.

Важно: удалять настройки можно только тех программ, в списке у которых есть значок 3, который символизирует, что для этой программы есть сохранения.


Что нового в версии 1.0

Первая публичная версия программы :).